WordPress : La police ne se charge pas

Publié par Jean-Michel le

Je travaille sur un site et j’ai du mal à visualiser la police dont j’ai besoin pour le curseur que j’ai intégré sur la page d’accueil.

Voici le site, les flèches sur le curseur devraient apparaître comme une police, mais ma police ne se charge pas. Je l’ai placé dans le fichier CSS.

Lire également:  Naviguer sur la même page avec le menu wordpress

Voici la démo, http://zma.uk.com/zmademo

Solution n°1 trouvée

Je voulais plus d’informations à ce sujet mais je ne peux pas commenter ici car je n’ai pas assez de réputation, j’ai peut-être une solution pour vous.

Tout d’abord, votre police flexslider-iconfonctionne, mais vos requêtes multimédias la masquent à l’écran avec plus de 860px .

Sur les écrans de plus de 860 pixels, les flèches deviennent transparentes et sortent du curseur. Ici c’est une solution simple.

Lire également:  Wordpress : wp_nav_menu() : marcheur personnalisé

Rendre toujours visible :

Au flexslider.cssremplacement :

.flex-direction-nav .flex-next {
    right: -50px;
    text-align: right;
}

.flex-direction-nav .flex-prev {
    left: -50px;
}

avec ça:

.flex-direction-nav .flex-next {
    right: 10px;
    text-align: right;
    opacity: 1;
}

.flex-direction-nav .flex-prev {
    left: 10px;
    opacity: 1;
}
Catégories : Wordpress

Jean-Michel

Jean-Michel est en charge de la partie blog du site. Il met en place la stratégie de contenu et répond aux questions fréquentes sur Wordpress.

0 commentaire

Laisser un commentaire

Avatar placeholder

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *